  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpj.com/content/tncms/live/" />
<meta name="keywords" content="moisture, topsoil, agriculture, economics, percent, crop, condition, soybean, subsoil" />
<meta name="news_keywords" content="moisture, topsoil, agriculture, economics, percent, crop, condition, soybean, subsoil" />
<meta name="description" content="Heavy rains fell across much of Iowa with just 3.7 days suitable for fieldwork statewide during the week ending Sept. 15, according to USDA&rsquo;s National Agricultural Statistics Service, Upper Midwest" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/a16e1830-9ce3-11e9-995a-c77b55ee0dce.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Soybean condition 63% good to excellent (Iowa)" />
<meta property="og:description" content="Heavy rains fell across much of Iowa with just 3.7 days suitable for fieldwork statewide during the week ending Sept. 15, according to USDA&rsquo;s National Agricultural Statistics Service, Upper Midwest" />
<meta property="og:site_name" content="High Plains Journal" />
<meta property="og:section" content="Crops" />
<meta property="fb:app_id" content="110931818933800" />
<meta property="article:publisher" content="https://www.facebook.com/highplainsjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HighPlainsJrnl" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/live/global/resources/styles/site.css?_dc=1457715578"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/crops","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-29832305-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8850/cc.js?ns=_cc8850" id="LOTCC_8850"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8850.add('tp', 'TNNW');
		_cc8850.add('act', ' User Login');
		_cc8850.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8850.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2714,2831", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["moisture","topsoil","agriculture","economics","percent","crop","condition","soybean","subsoil"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            
                gptAdSlots['ad-603871'] = googletag.defineSlot(adUnit, [1, 1], 'ad-603871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-603871'].setTargeting('pos', ['block-impact-bottom','anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[468,60], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[468,60], [728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-645508'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90],[970,250]], 'ad-645508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645508'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645722'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645722').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645722'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645723'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645723'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645724'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645724'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645512'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645512'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645513'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645513'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645514'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645514').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645514'].setTargeting('pos', ['block-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/crops';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250]]).addSize([992, 0], [[300,250], [468,60], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[300,250], [468,60], [728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-645509'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[468,60],[728,90],[970,90],[970,250]], 'ad-645509').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645509'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Soybean condition 63% good to excellent (Iowa) | Crops | hpj.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpj.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ee673008-00ca-11e6-be34-bb3e2b7187ea.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Soybean condition 63% good to excellent (Iowa) | Crops | hpj.com" href="http://www.hpj.com/search/?f=rss&amp;t=article&amp;c=crops&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            











        </head>
        <body class=" blox-asset app-editorial uuid-196e3291-7f4f-534d-8663-47aea1829b3e  section-crops type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcrops&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=320&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-29832305-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fcrops%252Fsoybean-condition-good-to-excellent-iowa%252Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fcrops%252Fsoybean-condition-good-to-excellent-iowa%252Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fcrops%252Fsoybean-condition-good-to-excellent-iowa%252Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-default btn-block" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2714] = {
    'name':'Online Access Plus Print',
    'id':'2714',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2714" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access Plus Print</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Subscribing to our services is a three step process.&nbsp; First you have to create an account and then you have to pick if you want to subscribe to digital and or print.</p>
<p>Some people only want to be a digital subscriber to get access online and others want to also receive the print edition.</p>
<p>If you are already a print subscriber and want online access, it is free, you simply have to create an online account and then attach your print subscription account number to the online account you create.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $30.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2714" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hpj.com/users/admin/service/purchase/?serviceid=2714&referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2714">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2714" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$30 Per 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$58 Per 1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $58.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$106 Per 2 Years</td>
                                    <td class="service-rate-cell-price">
                                        $106.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$144 Per 3 Years</td>
                                    <td class="service-rate-cell-price">
                                        $144.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2831] = {
    'name':'Print Subscribers Access',
    'id':'2831',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2831" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As an existing print subscriber it is easy to get FREE access to all our online content.</p>
<p>When you click get started below it will walk you through creating an online account to attach your print subscription number to.</p>
<p>After your account is created it will ask you to either add a subscription for online access or click on the print subscriber button.&nbsp; Click the print subscriber button header and it will open a dropdown, now click on get started.&nbsp; The page will reload and you will be prompted to enter an account number and a zip code.&nbsp;</p>
<p><strong>IT IS VERY IMPORTANT TO USE THE NUMBER OFF OF THE MOST RECENT ISSUE OR ANYTHING AFTER JANUARY 28, 2019 TO GAIN ACCESS!&nbsp;&nbsp;</strong></p>
<p><strong>OLD ACCOUNT NUMBERS WILL NOT WORK</strong></p>
<p>The account number and zip code are easily available on your most recent issue of the High Plains Journal or Midwest Ag Journal in the address fields as is shown here.&nbsp; Sometimes the account number has extra zero's in front of it, just ignore those.</p>
<p><img src="../../../content/tncms/assets/v3/editorial/e/cb/ecbf3a7a-25de-11e9-ab69-038766af6fe1/5c575fa5b4ae2.image.png" alt="Print Label" width="300" height="300" /></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2831" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hpj.com/users/admin/service/purchase/?serviceid=2831&referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2714);
                
                bloxServiceIDs.push(2831);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-196e3291-7f4f-534d-8663-47aea1829b3e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hpj.com/users/admin/contribute/article/?assetid=196e3291-7f4f-534d-8663-47aea1829b3e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hpj.com/users/admin/contribute/article/?from_section=/crops"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-461981" class="tncms-block hidden-md hidden-lg"><div id="user-controls-461981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-461981').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hpj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hpj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hpj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-461981').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpj.com/users/logout/" id="user-logout-form-461981"><input type="hidden" name="referer_url" value="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/faq/"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a href="/farmshows/"  class="nav-link tnt-section-farm-show-information">Farm Show Information</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/resources/"  class="nav-link tnt-section-resources">Resources</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-store">Store</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifiedspdf/"  class="nav-link tnt-section-weekly-classifieds-pdf">Weekly Classifieds PDF</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-auction-calendar">Auction Calendar</a>
                                </li><li>
                                    <a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-equipment-for-the-farm">Equipment for the Farm</a>
                                </li><li>
                                    <a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-hpj-classifieds">HPJ Classifieds</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-an-advertising-bill">Pay an Advertising Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/crops/"  class="nav-link tnt-section-crops">Crops</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/crops/canola/"  class="nav-link tnt-section-canola">Canola</a>
                                </li><li>
                                    <a href="/crops/corn/"  class="nav-link tnt-section-corn">Corn</a>
                                </li><li>
                                    <a href="/crops/cotton/"  class="nav-link tnt-section-cotton">Cotton</a>
                                </li><li>
                                    <a href="/crops/state_crop_reports/"  class="nav-link tnt-section-crop-reports">Crop Reports</a>
                                </li><li>
                                    <a href="/crops/grain_sorghum/"  class="nav-link tnt-section-grain-sorghum">Grain Sorghum</a>
                                </li><li>
                                    <a href="/crops/forage_crops/"  class="nav-link tnt-section-hay-and-forage">Hay and Forage</a>
                                </li><li>
                                    <a href="/crops/other_crops/"  class="nav-link tnt-section-other-crops">Other Crops</a>
                                </li><li>
                                    <a href="/crops/soybeans/"  class="nav-link tnt-section-soybeans">Soybeans</a>
                                </li><li>
                                    <a href="/crops/sunflowers/"  class="nav-link tnt-section-sunflowers">Sunflowers</a>
                                </li><li>
                                    <a href="/crops/wheat/"  class="nav-link tnt-section-wheat">Wheat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_projects/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://cattleu.net"  target="_blank" rel="noopener" class="nav-link tnt-section-cattle-u">Cattle U</a>
                                </li><li>
                                    <a href="/suwu/"  class="nav-link tnt-section-sorghum-uwheat-u">Sorghum U/Wheat U</a>
                                </li><li>
                                    <a href="/alfalfau/"  class="nav-link tnt-section-alfalfa-u">Alfalfa U</a>
                                </li><li>
                                    <a href="/wheatu/"  class="nav-link tnt-section-wheat-u">Wheat U</a>
                                </li><li>
                                    <a href="/soilhealthu/"  class="nav-link tnt-section-soil-health-u">Soil Health U</a>
                                </li><li>
                                    <a href="/sorghumu/"  class="nav-link tnt-section-sorghum-u">Sorghum U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/home_and_family/"  class="nav-link tnt-section-family">Family</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/home_and_family/common_ground/"  class="nav-link tnt-section-common-ground">Common Ground</a>
                                </li><li>
                                    <a href="/home_and_family/cowboy_poet/"  class="nav-link tnt-section-cowboy-poetry-by-joe-kreger">Cowboy Poetry by Joe Kreger</a>
                                </li><li>
                                    <a href="/calendar_contest/"  class="nav-link tnt-section-down-country-roads-calendar-photo-contest">Down Country Roads Calendar Photo Contest</a>
                                </li><li>
                                    <a href="/home_and_family/featured_property/"  class="nav-link tnt-section-featured-property">Featured Property</a>
                                </li><li>
                                    <a href="/horticulture/"  class="nav-link tnt-section-horticulture">Horticulture</a>
                                </li><li>
                                    <a href="/home_and_family/house_plans/"  class="nav-link tnt-section-house-plans">House Plans</a>
                                </li><li>
                                    <a href="/home_and_family/junior_journal/"  class="nav-link tnt-section-junior-journal">Junior Journal</a>
                                </li><li>
                                    <a href="/home_and_family/meditation/"  class="nav-link tnt-section-meditation">Meditation</a>
                                </li><li>
                                    <a href="/home_and_family/home_cookin/"  class="nav-link tnt-section-mothers-apron-strings">Mother's Apron Strings</a>
                                </li><li>
                                    <a href="/home_and_family/pennywise/"  class="nav-link tnt-section-pennywise-by-paula-vogelesang">Pennywise by Paula Vogelesang</a>
                                </li><li>
                                    <a href="/home_and_family/problems/"  class="nav-link tnt-section-problems-by-juanita-sanchez">Problems by Juanita Sanchez</a>
                                </li><li>
                                    <a href="/4h/"  class="nav-link tnt-section-4-h">4-H</a>
                                </li><li>
                                    <a href="/ffa/"  class="nav-link tnt-section-ffa-news">FFA News</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hay_range_pasture/"  class="nav-link tnt-section-hay">Hay</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/hay_range_pasture/hay_market_news/"  class="nav-link tnt-section-hay-market-news">Hay Market News</a>
                                </li><li>
                                    <a href="/hay_range_pasture/kansas_hay_market/"  class="nav-link tnt-section-kansas-hay-market">Kansas Hay Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/livestock"  class="nav-link tnt-section-livestock">Livestock</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/livestock/auctionbarns/"  class="nav-link tnt-section-auction-barns">Auction Barns</a>
                                </li><li>
                                    <a href="/livestock/livestock_calendar/"  class="nav-link tnt-section-livestock-calendar">Livestock Calendar</a>
                                </li><li>
                                    <a href="/livestock/livestock_markets/"  class="nav-link tnt-section-livestock-markets">Livestock Markets</a>
                                </li><li>
                                    <a href="/livestock/livestock_news/"  class="nav-link tnt-section-livestock-news">Livestock News</a>
                                </li><li>
                                    <a href="/livestock/breed_directories/"  class="nav-link tnt-section-livestock-resources">Livestock Resources</a>
                                </li><li>
                                    <a href="/site/livestock_staff.html"  class="nav-link tnt-section-livestock-staff">Livestock Staff</a>
                                </li><li>
                                    <a href="/stockersalesource/"  class="nav-link tnt-section-stocker-sale-source">Stocker Sale Source</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/machinery/"  class="nav-link tnt-section-machinery">Machinery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/machinery/biz_news/"  class="nav-link tnt-section-biz-news">Biz News</a>
                                </li><li>
                                    <a href="/machinery/new_products/"  class="nav-link tnt-section-new-products">New Products</a>
                                </li><li>
                                    <a href="/machinery/agsolutions/"  class="nav-link tnt-section-ag-solutions">Ag Solutions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/markets"  class="nav-link tnt-section-markets">Markets</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/markets/daily_cash_bids/"  class="nav-link tnt-section-daily-cash-bids">Daily Cash Bids</a>
                                </li><li>
                                    <a href="/markets/grain_markets/"  class="nav-link tnt-section-grain-markets">Grain Markets</a>
                                </li><li>
                                    <a href="/markets/livestock_markets/"  class="nav-link tnt-section-livestock-markets">Livestock Markets</a>
                                </li><li>
                                    <a href="/markets/market_and_weather_center/"  class="nav-link tnt-section-market-charts-and-commentary">Market Charts and Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/ag_econ_insights/"  class="nav-link tnt-section-agricultural-economics-insights-by-david-widmar">Agricultural Economics Insights by David Widmar</a>
                                </li><li>
                                    <a href="/opinion/agripulse/"  class="nav-link tnt-section-agripulse-by-sara-wyant">AgriPulse by Sara Wyant</a>
                                </li><li>
                                    <a href="/opinion/ask_the_agronomist/"  class="nav-link tnt-section-ask-the-agronomist">Ask the Agronomist</a>
                                </li><li>
                                    <a href="/opinion/weather_watch/"  class="nav-link tnt-section-birds-eye-weather">Bird's Eye Weather</a>
                                </li><li>
                                    <a href="/opinion/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a href="/opinion/common_ground/"  class="nav-link tnt-section-common-ground-by-jennifer-m-latzke">Common Ground by Jennifer M. Latzke</a>
                                </li><li>
                                    <a href="/opinion/from_the_center/"  class="nav-link tnt-section-from-the-center-by-trey-joy">From the Center by Trey Joy</a>
                                </li><li>
                                    <a href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a href="/opinion/from_the_staff/"  class="nav-link tnt-section-from-the-staff">From the Staff</a>
                                </li><li>
                                    <a href="/opinion/just_a_scoopful/"  class="nav-link tnt-section-just-a-scoopful-by-jerry-nine">Just a Scoopful by Jerry Nine</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/loos_tales/"  class="nav-link tnt-section-loos-tales-by-trent-loos">Loos Tales by Trent Loos</a>
                                </li><li>
                                    <a href="/opinion/managing_for_success/"  class="nav-link tnt-section-managing-for-success-by-maxson-irsik">Managing for Success by Maxson Irsik</a>
                                </li><li>
                                    <a href="/opinion/market_outlook/"  class="nav-link tnt-section-market-outlook-by-naomi-blohm">Market Outlook by Naomi Blohm</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/opinion/sorghum_outlook/"  class="nav-link tnt-section-sorghum-outlook-by-brent-bean">Sorghum Outlook by Brent Bean</a>
                                </li><li>
                                    <a href="/opinion/washington_whispers/"  class="nav-link tnt-section-washington-whispers-by-seymour-klierly">Washington Whispers by Seymour Klierly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/outdoors/horticulture/"  class="nav-link tnt-section-horticulture">Horticulture</a>
                                </li><li>
                                    <a href="/outdoors/hunting/"  class="nav-link tnt-section-hunting">Hunting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href=" http://www.hpj.com/markets/market_and_weather_center/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/bergmeier/"  class="nav-link tnt-section-dave-bergmeier">Dave Bergmeier</a>
                                </li><li>
                                    <a href="/bickel/"  class="nav-link tnt-section-amy-bickel">Amy Bickel</a>
                                </li><li>
                                    <a href="/carrico/"  class="nav-link tnt-section-jennifer-carrico">Jennifer Carrico</a>
                                </li><li>
                                    <a href="/dreiling/"  class="nav-link tnt-section-larry-dreiling">Larry Dreiling</a>
                                </li><li>
                                    <a href="/latzke/"  class="nav-link tnt-section-jennifer-m-latzke">Jennifer M. Latzke</a>
                                </li><li>
                                    <a href="/martin/"  class="nav-link tnt-section-holly-martin">Holly Martin</a>
                                </li><li>
                                    <a href="/newlin/"  class="nav-link tnt-section-lacey-newlin">Lacey Newlin</a>
                                </li><li>
                                    <a href="/rich/"  class="nav-link tnt-section-doug-rich">Doug Rich</a>
                                </li><li>
                                    <a href="/rumbaugh/"  class="nav-link tnt-section-shauna-rumbaugh">Shauna Rumbaugh</a>
                                </li><li>
                                    <a href="/scott/"  class="nav-link tnt-section-kylene-scott">Kylene Scott</a>
                                </li><li>
                                    <a href="/theurer/"  class="nav-link tnt-section-jennifer-theurer">Jennifer Theurer</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-461966" class="tncms-block hidden-md hidden-lg"><section id="block-461966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-461966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-461966" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-461966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-461966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-461966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-461966').submit();
        return false;
    });

    $('#site-search-461966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-461966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-461966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-461966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-603871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-603871" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-603871');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461980" class="tncms-block"><div id="user-controls-461980" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-461980').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hpj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hpj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hpj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-461980').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpj.com/users/logout/" id="user-logout-form-461980"><input type="hidden" name="referer_url" value="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461967" class="tncms-block"><div class="follow-links-461967 pull-right">
    
    <section id="block-461967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highplainsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HighPlainsJrnl" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/high-plains-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/HighPlainsJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpj.com",
  "sameAs" : ["https://www.facebook.com/highplainsjournal/","https://twitter.com/HighPlainsJrnl","https://www.linkedin.com/company/high-plains-journal","https://www.youtube.com/user/HighPlainsJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461957" class="tncms-block"><section id="block-461957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=1200%2C291 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=1700%2C413 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-792524" class="tncms-block"><section id="block-792524" class="block emphasis-h3   " ><div class="block"><a href="https://www.hpj.com/faq/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/4dee96e2-af23-11e9-ae38-9f2c211836ce.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/4dee96e2-af23-11e9-ae38-9f2c211836ce.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-694036" class="tncms-block"><section id="block-694036" class="block emphasis-h3   " ><div class="block"><a href="https://www.hpj.com/site/services/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/707a5aac-af23-11e9-bdc1-bf7f8e8a6936.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/707a5aac-af23-11e9-bdc1-bf7f8e8a6936.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-799301" class="tncms-block"><section id="block-799301" class="block emphasis-h3   " ><div class="block"><a href="https://www.hpj.com/digital_media/digital_editions/digital-editions/article_f9bf2a5a-49a1-11e9-bac8-2f8c386fab25.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/1769adf0-afb9-11e9-8552-e3cb048e9ec0.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/1769adf0-afb9-11e9-8552-e3cb048e9ec0.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461958" class="tncms-block"><section id="block-461958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=750%2C192 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=1200%2C308 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=1700%2C436 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-461964" class="tncms-block"><ul id="site-search-461964-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-461964" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-461964-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-461964-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-461964-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-461964').submit();
        return false;
    });

    $('#site-search-461964').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-461964 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-461964 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-461964-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-461964-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-461964 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-461964-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-461964-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-461964 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/advertise.html" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-request-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Request Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/faq/" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-show-information"  href="/farmshows/" >
                    <span class="nav-label">Farm Show Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-resources"  href="/resources/" >
                    <span class="nav-label">Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-store"  href="/store/" >
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-classifieds-pdf"  href="/classifiedspdf/" >
                    <span class="nav-label">Weekly Classifieds PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-calendar"  href="/calendar/" >
                    <span class="nav-label">Auction Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-equipment-for-the-farm"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Equipment for the Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hpj-classifieds"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">HPJ Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-an-advertising-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay an Advertising Bill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crops"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crops/" >
                    <span class="nav-label">Crops</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-canola"  href="/crops/canola/" >
                    <span class="nav-label">Canola</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corn"  href="/crops/corn/" >
                    <span class="nav-label">Corn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cotton"  href="/crops/cotton/" >
                    <span class="nav-label">Cotton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crop-reports"  href="/crops/state_crop_reports/" >
                    <span class="nav-label">Crop Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain-sorghum"  href="/crops/grain_sorghum/" >
                    <span class="nav-label">Grain Sorghum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hay-and-forage"  href="/crops/forage_crops/" >
                    <span class="nav-label">Hay and Forage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-crops"  href="/crops/other_crops/" >
                    <span class="nav-label">Other Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soybeans"  href="/crops/soybeans/" >
                    <span class="nav-label">Soybeans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunflowers"  href="/crops/sunflowers/" >
                    <span class="nav-label">Sunflowers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheat"  href="/crops/wheat/" >
                    <span class="nav-label">Wheat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_projects/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cattle-u"  href="http://cattleu.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Cattle U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-uwheat-u"  href="/suwu/" >
                    <span class="nav-label">Sorghum U/Wheat U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alfalfa-u"  href="/alfalfau/" >
                    <span class="nav-label">Alfalfa U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheat-u"  href="/wheatu/" >
                    <span class="nav-label">Wheat U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soil-health-u"  href="/soilhealthu/" >
                    <span class="nav-label">Soil Health U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-u"  href="/sorghumu/" >
                    <span class="nav-label">Sorghum U</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-family"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home_and_family/" >
                    <span class="nav-label">Family</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-common-ground"  href="/home_and_family/common_ground/" >
                    <span class="nav-label">Common Ground</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cowboy-poetry-by-joe-kreger"  href="/home_and_family/cowboy_poet/" >
                    <span class="nav-label">Cowboy Poetry by Joe Kreger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-down-country-roads-calendar-photo-contest"  href="/calendar_contest/" >
                    <span class="nav-label">Down Country Roads Calendar Photo Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-property"  href="/home_and_family/featured_property/" >
                    <span class="nav-label">Featured Property</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horticulture"  href="/horticulture/" >
                    <span class="nav-label">Horticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-house-plans"  href="/home_and_family/house_plans/" >
                    <span class="nav-label">House Plans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-junior-journal"  href="/home_and_family/junior_journal/" >
                    <span class="nav-label">Junior Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meditation"  href="/home_and_family/meditation/" >
                    <span class="nav-label">Meditation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mothers-apron-strings"  href="/home_and_family/home_cookin/" >
                    <span class="nav-label">Mother's Apron Strings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennywise-by-paula-vogelesang"  href="/home_and_family/pennywise/" >
                    <span class="nav-label">Pennywise by Paula Vogelesang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-problems-by-juanita-sanchez"  href="/home_and_family/problems/" >
                    <span class="nav-label">Problems by Juanita Sanchez</span>
                </a></li><li>
                <a class="nav-link  tnt-section-4-h"  href="/4h/" >
                    <span class="nav-label">4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa-news"  href="/ffa/" >
                    <span class="nav-label">FFA News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="/circulars/" >
                    <span class="nav-label">Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hay"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hay_range_pasture/" >
                    <span class="nav-label">Hay</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hay-market-news"  href="/hay_range_pasture/hay_market_news/" >
                    <span class="nav-label">Hay Market News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kansas-hay-market"  href="/hay_range_pasture/kansas_hay_market/" >
                    <span class="nav-label">Kansas Hay Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-livestock"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/livestock" >
                    <span class="nav-label">Livestock</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auction-barns"  href="/livestock/auctionbarns/" >
                    <span class="nav-label">Auction Barns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-calendar"  href="/livestock/livestock_calendar/" >
                    <span class="nav-label">Livestock Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-markets"  href="/livestock/livestock_markets/" >
                    <span class="nav-label">Livestock Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-news"  href="/livestock/livestock_news/" >
                    <span class="nav-label">Livestock News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-resources"  href="/livestock/breed_directories/" >
                    <span class="nav-label">Livestock Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-staff"  href="/site/livestock_staff.html" >
                    <span class="nav-label">Livestock Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocker-sale-source"  href="/stockersalesource/" >
                    <span class="nav-label">Stocker Sale Source</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-machinery"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/machinery/" >
                    <span class="nav-label">Machinery</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-biz-news"  href="/machinery/biz_news/" >
                    <span class="nav-label">Biz News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-products"  href="/machinery/new_products/" >
                    <span class="nav-label">New Products</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-solutions"  href="/machinery/agsolutions/" >
                    <span class="nav-label">Ag Solutions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-markets"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/markets" >
                    <span class="nav-label">Markets</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daily-cash-bids"  href="/markets/daily_cash_bids/" >
                    <span class="nav-label">Daily Cash Bids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain-markets"  href="/markets/grain_markets/" >
                    <span class="nav-label">Grain Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-markets"  href="/markets/livestock_markets/" >
                    <span class="nav-label">Livestock Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-market-charts-and-commentary"  href="/markets/market_and_weather_center/" >
                    <span class="nav-label">Market Charts and Commentary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agricultural-economics-insights-by-david-widmar"  href="/opinion/ag_econ_insights/" >
                    <span class="nav-label">Agricultural Economics Insights by David Widmar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agripulse-by-sara-wyant"  href="/opinion/agripulse/" >
                    <span class="nav-label">AgriPulse by Sara Wyant</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-agronomist"  href="/opinion/ask_the_agronomist/" >
                    <span class="nav-label">Ask the Agronomist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birds-eye-weather"  href="/opinion/weather_watch/" >
                    <span class="nav-label">Bird's Eye Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-reviews"  href="/opinion/book_reviews/" >
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-common-ground-by-jennifer-m-latzke"  href="/opinion/common_ground/" >
                    <span class="nav-label">Common Ground by Jennifer M. Latzke</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-center-by-trey-joy"  href="/opinion/from_the_center/" >
                    <span class="nav-label">From the Center by Trey Joy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-staff"  href="/opinion/from_the_staff/" >
                    <span class="nav-label">From the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-a-scoopful-by-jerry-nine"  href="/opinion/just_a_scoopful/" >
                    <span class="nav-label">Just a Scoopful by Jerry Nine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loos-tales-by-trent-loos"  href="/opinion/loos_tales/" >
                    <span class="nav-label">Loos Tales by Trent Loos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-managing-for-success-by-maxson-irsik"  href="/opinion/managing_for_success/" >
                    <span class="nav-label">Managing for Success by Maxson Irsik</span>
                </a></li><li>
                <a class="nav-link  tnt-section-market-outlook-by-naomi-blohm"  href="/opinion/market_outlook/" >
                    <span class="nav-label">Market Outlook by Naomi Blohm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-outlook-by-brent-bean"  href="/opinion/sorghum_outlook/" >
                    <span class="nav-label">Sorghum Outlook by Brent Bean</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-whispers-by-seymour-klierly"  href="/opinion/washington_whispers/" >
                    <span class="nav-label">Washington Whispers by Seymour Klierly</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fishing"  href="/outdoors/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horticulture"  href="/outdoors/horticulture/" >
                    <span class="nav-label">Horticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/outdoors/hunting/" >
                    <span class="nav-label">Hunting</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href=" http://www.hpj.com/markets/market_and_weather_center/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dave-bergmeier"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bergmeier/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dave Bergmeier</span>
                </a><ul id="main-nav_menu-child-13-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daves-blog"  href="/bergmeier/blog/" >
                    <span class="nav-label">Dave's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-amy-bickel"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bickel/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Amy Bickel</span>
                </a><ul id="main-nav_menu-child-13-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-amys-blog"  href="/bickel/blog/" >
                    <span class="nav-label">Amy's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jennifer-carrico"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/carrico/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jennifer Carrico</span>
                </a><ul id="main-nav_menu-child-13-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jennifers-blog"  href="/carrico/blog/" >
                    <span class="nav-label">Jennifer's Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-larry-dreiling"  href="/dreiling/" >
                    <span class="nav-label">Larry Dreiling</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jennifer-m-latzke"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/latzke/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jennifer M. Latzke</span>
                </a><ul id="main-nav_menu-child-13-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-cowgirls-quill"  href="/latzke/blog/" >
                    <span class="nav-label">This Cowgirl's Quill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-holly-martin"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/martin/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Holly Martin</span>
                </a><ul id="main-nav_menu-child-13-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hollys-blog"  href="/martin/blog/" >
                    <span class="nav-label">Holly's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lacey-newlin"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/newlin/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lacey Newlin</span>
                </a><ul id="main-nav_menu-child-13-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-okie-outlook"  href="/newlin/blog/" >
                    <span class="nav-label">Okie Outlook</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-doug-rich"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rich/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Doug Rich</span>
                </a><ul id="main-nav_menu-child-13-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-three-longs-and-a-short"  href="/rich/blog/" >
                    <span class="nav-label">Three Longs and a Short</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shauna-rumbaugh"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rumbaugh/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Shauna Rumbaugh</span>
                </a><ul id="main-nav_menu-child-13-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-teapots-and-tumbleweeds"  href="/rumbaugh/blog/" >
                    <span class="nav-label">Teapots and Tumbleweeds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kylene-scott"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scott/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Kylene Scott</span>
                </a><ul id="main-nav_menu-child-13-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kylenes-blog"  href="/scott/blog/" >
                    <span class="nav-label">Kylene's Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jennifer-theurer"  href="/theurer/" >
                    <span class="nav-label">Jennifer Theurer</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-645508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645508" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-196e3291-7f4f-534d-8663-47aea1829b3e" class="asset article-default"  data-url="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/a16e1830-9ce3-11e9-995a-c77b55ee0dce.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpj.com/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html" />
    <style>
                .asset-paging .direction {
                    color: #630100;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-196e3291-7f4f-534d-8663-47aea1829b3e" class="asset-paging">
                <div id="paging-prev-196e3291-7f4f-534d-8663-47aea1829b3e" class="paging-link prev offset"></div>
                <div id="paging-next-196e3291-7f4f-534d-8663-47aea1829b3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Soybean condition 63% good to excellent (Iowa)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-18T17:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-18T17:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-18T17:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-18T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/196e3291-7f4f-534d-8663-47aea1829b3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&body=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="196e3291-7f4f-534d-8663-47aea1829b3e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/196e3291-7f4f-534d-8663-47aea1829b3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&body=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-196e3291-7f4f-534d-8663-47aea1829b3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="196e3291-7f4f-534d-8663-47aea1829b3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="196e3291-7f4f-534d-8663-47aea1829b3e" class="save-list-196e3291-7f4f-534d-8663-47aea1829b3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="196e3291-7f4f-534d-8663-47aea1829b3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Heavy rains fell across much of Iowa with just 3.7 days suitable for fieldwork statewide during the week ending Sept. 15, according to USDA’s National Agricultural Statistics Service, Upper Midwest Regional Field Office, Iowa. Fieldwork activities included harvesting hay and seed corn, chopping silage, and seeding cover crops.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-645722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645722');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-preview"><p>Topsoil moisture condition was rated 1% very short, 13% short, 81% adequate and 5% surplus. Precipitation this past week helped increase topsoil moisture levels in all districts. However, the topsoil moisture rating in east central, south central and southeast Iowa districts remains above 25% short to very short. Subsoil moisture condition was rated 3% very short, 18% short, 76% adequate and 3% surplus.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-645723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645723');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Ninety-four percent of the corn crop was in or beyond the dough stage, over two weeks behind both last year and the 5-year average. Seventy-four percent of the crop has reached the dented stage, 15 days behind last year and 10 days behind average. Eight percent of corn reached maturity, 19 days behind last year and 13 days behind average. Corn condition improved slightly from the previous week to 65% good to excellent. Nearly all of the soybean crop has started setting pods at 96% statewide, over two weeks behind average. Forty percent of the crop has begun coloring, 11 days behind last year and 8 days behind average. Five percent of soybeans began dropping leaves, almost 2 weeks behind last year and 10 days behind average. Soybean condition also improved slightly from the previous week to 63% good to excellent.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-645724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645724');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/196e3291-7f4f-534d-8663-47aea1829b3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20Soybean%20condition%2063%25%20good%20to%20excellent%20%28Iowa%29&body=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":196e3291-7f4f-534d-8663-47aea1829b3e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-196e3291-7f4f-534d-8663-47aea1829b3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="196e3291-7f4f-534d-8663-47aea1829b3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="196e3291-7f4f-534d-8663-47aea1829b3e" class="save-list-196e3291-7f4f-534d-8663-47aea1829b3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="196e3291-7f4f-534d-8663-47aea1829b3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture'>Moisture</a>
            </li> <li>
                <a href="/search/?k=%22topsoil%22#tncms-source=keyword" class="tag-topsoil label label-default" data-tncms-track-dmp='search: topsoil'>Topsoil</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22percent%22#tncms-source=keyword" class="tag-percent label label-default" data-tncms-track-dmp='search: percent'>Percent</a>
            </li> <li>
                <a href="/search/?k=%22crop%22#tncms-source=keyword" class="tag-crop label label-default" data-tncms-track-dmp='search: crop'>Crop</a>
            </li> <li>
                <a href="/search/?k=%22condition%22#tncms-source=keyword" class="tag-condition label label-default" data-tncms-track-dmp='search: condition'>Condition</a>
            </li> <li>
                <a href="/search/?k=%22soybean%22#tncms-source=keyword" class="tag-soybean label label-default" data-tncms-track-dmp='search: soybean'>Soybean</a>
            </li> <li>
                <a href="/search/?k=%22subsoil%22#tncms-source=keyword" class="tag-subsoil label label-default" data-tncms-track-dmp='search: subsoil'>Subsoil</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="196e3291-7f4f-534d-8663-47aea1829b3e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/crops/soybean-condition-good-to-excellent-iowa/article_196e3291-7f4f-534d-8663-47aea1829b3e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="196e3291-7f4f-534d-8663-47aea1829b3e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fcrops%2Fsoybean-condition-good-to-excellent-iowa%2Farticle_196e3291-7f4f-534d-8663-47aea1829b3e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-593458" class="tncms-block"><section id="block-593458" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-593458 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.hpj.com/resources/" target="_blank" rel="noopener">
                
                Wheat Resources
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-779747d4-ce8e-11e9-91be-bb9aaedbd52e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-779747d4-ce8e-11e9-91be-bb9aaedbd52e media-preview file-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/resources/colorado-wheat/file_779747d4-ce8e-11e9-91be-bb9aaedbd52e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Colorado Wheat"
                        class="img-responsive lazyload full"
                        width="1350"
                        height="1534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=300%2C341 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=400%2C455 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=540%2C614 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=750%2C852 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=1200%2C1364 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/7/79/779747d4-ce8e-11e9-91be-bb9aaedbd52e/5d6ed57379d66.preview.jpg?resize=1350%2C1534 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/resources/colorado-wheat/file_779747d4-ce8e-11e9-91be-bb9aaedbd52e.html" class="tnt-asset-link">
        

        
            2019 Colorado Wheat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-a80622d2-ce8e-11e9-8965-77aa923cda60" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a80622d2-ce8e-11e9-8965-77aa923cda60 media-preview file-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/resources/oklahoma-wheat/file_a80622d2-ce8e-11e9-8965-77aa923cda60.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Oklahoma Wheat"
                        class="img-responsive lazyload full"
                        width="1350"
                        height="1534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=300%2C341 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=400%2C455 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=540%2C614 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=750%2C852 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=1200%2C1364 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/a/80/a80622d2-ce8e-11e9-8965-77aa923cda60/5d6ed5c7ec970.preview.jpg?resize=1350%2C1534 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/resources/oklahoma-wheat/file_a80622d2-ce8e-11e9-8965-77aa923cda60.html" class="tnt-asset-link">
        

        
            2019 Oklahoma Wheat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a media-preview file-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/resources/crop_seed_guides/kansas_wheat/kansas-wheat/file_cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Kansas Wheat"
                        class="img-responsive lazyload full"
                        width="1350"
                        height="1534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=300%2C341 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=400%2C455 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=540%2C614 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=750%2C852 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=1200%2C1364 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/c/dd/cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a/5d5b013e2f06a.preview.jpg?resize=1350%2C1534 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/resources/crop_seed_guides/kansas_wheat/kansas-wheat/file_cdd1f42e-c2bc-11e9-afa6-8f2fbdef188a.html" class="tnt-asset-link">
        

        
            2019 Kansas Wheat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-ffc06bae-ce5d-11e8-93ba-7b465dc68c96" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ffc06bae-ce5d-11e8-93ba-7b465dc68c96 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/resources/texas-wheat-book/pdf_ffc06bae-ce5d-11e8-93ba-7b465dc68c96.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Texas Wheat Book"
                        class="img-responsive lazyload full"
                        width="1319"
                        height="1571"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=1200%2C1429 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/f/fc/ffc06bae-ce5d-11e8-93ba-7b465dc68c96/5bc104f940158.preview.jpg?resize=1319%2C1571 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/resources/texas-wheat-book/pdf_ffc06bae-ce5d-11e8-93ba-7b465dc68c96.html" class="tnt-asset-link">
        

        
            2018 Texas Wheat Book</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-61fa2780-aada-11e8-bae2-9726e9764442" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-61fa2780-aada-11e8-bae2-9726e9764442 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/resources/colorado-wheat-book/pdf_61fa2780-aada-11e8-bae2-9726e9764442.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Colorado Wheat Book"
                        class="img-responsive lazyload full"
                        width="1319"
                        height="1571"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=1200%2C1429 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/6/1f/61fa2780-aada-11e8-bae2-9726e9764442/5b856fc4d47f1.preview.jpg?resize=1319%2C1571 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/resources/colorado-wheat-book/pdf_61fa2780-aada-11e8-bae2-9726e9764442.html" class="tnt-asset-link">
        

        
            2018 Colorado Wheat Book</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-461971" class="tncms-block"><section id="block-461971" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461971 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-694620" class="tncms-block"><section id="block-694620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694620 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-694620" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a667b91c-216e-533c-9a4d-9b2869aae5fb" class="clearfix card business enhanced " data-bizid="a667b91c-216e-533c-9a4d-9b2869aae5fb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/albers-enterprises-inc/business_4000121334.html" class="tnt-asset-link">
        

        
            Albers Enterprises, Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%20206%2BGrinnell%2BKS%2B67738">
                                        PO Box 206, Grinnell, KS 67738
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:785-824-3263">
                                    
                                    785-824-3263
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Albers Enterprises, Inc.'s website" href="http://www.ksseed.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5a860f5d-958d-5a19-a163-f81ab07411f5" class="clearfix card business enhanced " data-bizid="5a860f5d-958d-5a19-a163-f81ab07411f5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/albers-gelbvieh/business_4000121210.html" class="tnt-asset-link">
        

        
            Albers Gelbvieh</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14826%20SW%2080th%20St%2BNashville%2BKS%2B67112">
                                        14826 SW 80th St, Nashville, KS 67112
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:620-243-3047">
                                    
                                    620-243-3047
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cf013ec-c6cc-5fed-9644-f3fe683fc33f" class="clearfix card business enhanced " data-bizid="1cf013ec-c6cc-5fed-9644-f3fe683fc33f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bbb-charolais/business_4000121678.html" class="tnt-asset-link">
        

        
            BBB Charolais</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2815%20CR%20310%2BOakley%2BKS%2B67748">
                                        2815 CR 310, Oakley, KS 67748
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:785-672-4145">
                                    
                                    785-672-4145
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9a79cfee-3252-5acd-9087-5fddaef2867b" class="clearfix card business enhanced " data-bizid="9a79cfee-3252-5acd-9087-5fddaef2867b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/becker-tire-treading/business_4000121282.html" class="tnt-asset-link">
        

        
            Becker Tire & Treading</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//904%20Washington%2BGreat%20Bend%2BKS%2B67530">
                                        904 Washington, Great Bend, KS 67530
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:800-365-9791">
                                    
                                    800-365-9791
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Becker Tire &amp; Treading's website" href="http://www.beckertire.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-da337707-fe6d-56e2-bc4d-3788d93f24c7" class="clearfix card business enhanced " data-bizid="da337707-fe6d-56e2-bc4d-3788d93f24c7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bestifor-hay-co/business_4000121180.html" class="tnt-asset-link">
        

        
            Bestifor Hay Co.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%20220%2BBelleville%2BKS%2B66935">
                                        PO Box 220, Belleville, KS 66935
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:877-527-2450">
                                    
                                    877-527-2450
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-591e4614-d555-5b85-97d2-c129326313eb" class="clearfix card business enhanced " data-bizid="591e4614-d555-5b85-97d2-c129326313eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/betschart-limousin/business_4000121359.html" class="tnt-asset-link">
        

        
            Betschart Limousin</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1221%20S%20Main%2C%20PO%20Box%20614%2BAshland%2BKS%2B67831">
                                        1221 S Main, PO Box 614, Ashland, KS 67831
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:620-635-2539">
                                    
                                    620-635-2539
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-37d0f4a3-3d52-5c36-8eb0-5eb179485d13" class="clearfix card business enhanced " data-bizid="37d0f4a3-3d52-5c36-8eb0-5eb179485d13">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/biby-ag-equipment/business_4000121515.html" class="tnt-asset-link">
        

        
            Biby Ag Equipment</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//RR%201%20Box%20163%2BWakita%2BOK%2B73771">
                                        RR 1 Box 163, Wakita, OK 73771
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:800-749-2429">
                                    
                                    800-749-2429
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Biby Ag Equipment's website" href="http://www.bibyag.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_694620 = $('#block-694620 .owl-carousel');

                card_carousel_694620.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_694620);
                    });
                

                card_carousel_694620.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-694620 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_694620.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind next click
                $('#block-694620 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_694620.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind dragged
                card_carousel_694620.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind translated
                card_carousel_694620.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_694620);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-645512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645512" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645512');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-645513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645513" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645513');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530188" class="tncms-block"><section id="block-530188" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-530188 ">
        <div class="block-title-inner">
            <h3>
                
                Market Snapshot
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-462726" class="tncms-block"><script type="text/javascript" src="https://hpj.websol.barchart.com/snapshot.php?domain=hpj&amp;width=400&amp;chartheight=150&amp;symbol=ZC*0:Corn,ZL*0:Soybean%20Oil,ZS*0:Soybeans,ZW*0:Wheat%20(Chicago),KE*0:KC%20Wheat,MW*0:Minn%20Wheat,ZO*0:Oats,ZK*0:Ethanol,YM*0:Dow%20Jones&amp;link=https://hpjmarket.agricharts.com"></script><br><br></div><div id="tncms-block-642765" class="tncms-block"><p>Copyright © 2019. All <a href="https://www.barchart.com/solutions/" target="_blank">market data</a> is provided by Barchart Solutions.</p>
<div><span>Futures: at least a 10 minute delay. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href="https://www.barchart.com/solutions/terms" target="_blank">disclaimer</a>.</span></div></div><div id="tncms-block-642767" class="tncms-block"><section id="block-642767" class="block emphasis-h3   " ><div class="block"><a href="http://www.cmegroup.com/ " rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/797e2c44-38ed-11e8-a2f8-ab447bb9bad4.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-645514" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645514" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645514');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-645509" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645509" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645509');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461945" class="tncms-block"><section id="block-461945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461945 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-news"  href="/ag_news/" >
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/livestock" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crops"  href="/crops/" >
                    <span class="nav-label">Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/markets" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-family"  href="/home_and_family/" >
                    <span class="nav-label">Home & Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-machinery"  href="/machinery/" >
                    <span class="nav-label">Machinery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hay-range-pasture"  href="/hay_range_pasture/" >
                    <span class="nav-label">Hay, Range & Pasture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461946" class="tncms-block"><section id="block-461946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461946 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461959" class="tncms-block padding-bottom"><section id="block-461959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=750%2C192 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=1200%2C308 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/5c4df57e-9c0a-11e9-b382-eb1f4f2edd59.jpg?resize=1700%2C436 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-461951" class="tncms-block"><section id="block-461951" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461951 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpj.com</strong><br>
    1500 E. Wyatt Earp Blvd<br>
    Dodge City, KS 67801
    <br>
    
        <strong>Phone:</strong> 800-452-7171<br>
        <strong>Email:</strong> <a href="mailto:journal@hpj.com">journal@hpj.com</a><br>
    
</address></section></div><div id="tncms-block-461968" class="tncms-block padding-bottom"><div class="follow-links-461968 default">
    
    <section id="block-461968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461968 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highplainsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HighPlainsJrnl" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/high-plains-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/HighPlainsJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpj.com",
  "sameAs" : ["https://www.facebook.com/highplainsjournal/","https://twitter.com/HighPlainsJrnl","https://www.linkedin.com/company/high-plains-journal","https://www.youtube.com/user/HighPlainsJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461952" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461952"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">hpj.com</a>, 1500 E. Wyatt Earp Blvd Dodge City, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8850.add('act', dmpData);
	_cc8850.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_461981 = $('#user-controls-461981 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_461981.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_461981.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_461980 = $('#user-controls-461980 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_461980.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_461980.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8850.add('act', serviceData);
	_cc8850.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8850.add('act', dmpData);
	_cc8850.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>