
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpj.com/content/tncms/live/" />
<meta name="keywords" content="zippy duvall, farm bureau, farmer, joe biden, politics, rancher, tom vilsack, cabinet, american farm bureau federation" />
<meta name="news_keywords" content="zippy duvall, farm bureau, farmer, joe biden, politics, rancher, tom vilsack, cabinet, american farm bureau federation" />
<meta name="description" content="&ldquo;Stronger Together&rdquo; turned out to be more than a conference theme this year, as the American Farm Bureau Federation prepared for its annual convention Jan. 10 to 13. With COVID-19" />
<meta name="author" content="Jennifer M. Latzke" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=565%2C630" />
<meta property="og:image:width" content="565" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="American Farm Bureau&rsquo;s Duvall prepares members for Biden administration" />
<meta property="og:description" content="&ldquo;Stronger Together&rdquo; turned out to be more than a conference theme this year, as the American Farm Bureau Federation prepared for its annual convention Jan. 10 to 13. With COVID-19" />
<meta property="og:site_name" content="High Plains Journal" />
<meta property="og:section" content="Ag News" />
<meta property="fb:app_id" content="110931818933800" />
<meta property="article:publisher" content="https://www.facebook.com/highplainsjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HighPlainsJrnl" />
<meta name="twitter:image:alt" content="AFBF Duvall and VanderWal 2021.png" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/live/global/resources/styles/site.css?_dc=1457715578"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/ag_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jennifer M. Latzke","id":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-29832305-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8850/cc.js?ns=_cc8850" id="LOTCC_8850"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8850.add('tp', 'TNNW');
		_cc8850.add('act', ' User Login');
		_cc8850.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8850.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2714,2831", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["zippy duvall","farm bureau","farmer","joe biden","politics","rancher","tom vilsack","cabinet","american farm bureau federation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hpj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            
                gptAdSlots['ad-603871'] = googletag.defineSlot(adUnit, [1, 1], 'ad-603871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-603871'].setTargeting('pos', ['block-impact-bottom','anchor','atf','impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[468,60], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[468,60], [728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-645508'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90],[970,250]], 'ad-645508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645508'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645722'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645722').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645722'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645723'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645723'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280]]).addSize([1200, 0], [[300,250], [336,280]]).build();
                gptAdSlots['ad-645724'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-645724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645724'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645511'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645511').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645511'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645512'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645512'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645513'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645513'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[300,250], [336,280], [160,600], [300,600]]).addSize([1200, 0], [[300,250], [336,280], [160,600], [300,600]]).build();
                gptAdSlots['ad-645514'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280],[160,600],[300,600]], 'ad-645514').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645514'].setTargeting('pos', ['block-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hpj.com/ag_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250]]).addSize([992, 0], [[300,250], [468,60], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[300,250], [468,60], [728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-645509'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[468,60],[728,90],[970,90],[970,250]], 'ad-645509').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-645509'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>American Farm Bureau’s Duvall prepares members for Biden administration | Ag News | hpj.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpj.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ee673008-00ca-11e6-be34-bb3e2b7187ea.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="American Farm Bureau’s Duvall prepares members for Biden administration | Ag News | hpj.com" href="http://www.hpj.com/search/?f=rss&amp;t=article&amp;c=ag_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            











        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b section-ag-news type-article infinity-disabled" data-path="/ag_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fag_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jennifer+M.+Latzke&amp;tncms.asset.id=26b5aa1c-55b1-11eb-b865-f701c4b5ee0b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=356&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-29832305-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8850.add('act', paywallDmpData );_cc8850.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fag_news%252Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%252Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fag_news%252Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%252Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hpj.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpj.com%252Fag_news%252Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%252Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2714] = {
    'name':'Online Access Plus Print',
    'id':'2714',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2714" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access Plus Print</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Subscribing to our services is a three step process.&nbsp; First you have to create an account and then you have to pick if you want to subscribe to digital and or print.</p>
<p>Some people only want to be a digital subscriber to get access online and others want to also receive the print edition.</p>
<p>If you are already a print subscriber and want online access, it is free, you simply have to create an online account and then attach your print subscription account number to the online account you create.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $30.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2714" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hpj.com/users/admin/service/purchase/?serviceid=2714&referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2714">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2714" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$30 Per 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$58 Per 1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $58.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$106 Per 2 Years</td>
                                    <td class="service-rate-cell-price">
                                        $106.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">$144 Per 3 Years</td>
                                    <td class="service-rate-cell-price">
                                        $144.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1095 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2831] = {
    'name':'Print Subscribers Access',
    'id':'2831',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2831" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As an existing print subscriber it is easy to get FREE access to all our online content.</p>
<p>When you click get started below it will walk you through creating an online account to attach your print subscription number to.</p>
<p>After your account is created it will ask you to either add a subscription for online access or click on the print subscriber button.&nbsp; Click the print subscriber button header and it will open a dropdown, now click on get started.&nbsp; The page will reload and you will be prompted to enter an account number and a zip code.&nbsp;</p>
<p><strong>IT IS VERY IMPORTANT TO USE THE NUMBER OFF OF THE MOST RECENT ISSUE OR ANYTHING AFTER JANUARY 28, 2019 TO GAIN ACCESS!&nbsp;&nbsp;</strong></p>
<p><strong>OLD ACCOUNT NUMBERS WILL NOT WORK</strong></p>
<p>The account number and zip code are easily available on your most recent issue of the High Plains Journal or Midwest Ag Journal in the address fields as is shown here.&nbsp; Sometimes the account number has extra zero's in front of it, just ignore those.</p>
<p><img src="../../../content/tncms/assets/v3/editorial/e/cb/ecbf3a7a-25de-11e9-ab69-038766af6fe1/5c575fa5b4ae2.image.png" alt="Print Label" width="300" height="300" /></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2831" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hpj.com/users/admin/service/purchase/?serviceid=2831&referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hpj.com/content/tncms/live/" data-endpoint="https://www.hpj.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1944] = {
    'name':'Journal Classifieds',
    'id':'1944',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2714] = {
    'name':'Online Access Plus Print',
    'id':'2714',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2831] = {
    'name':'Print Subscribers Access',
    'id':'2831',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2714);
                
                bloxServiceIDs.push(2831);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpj.com/tncms/admin/editorial-asset/?edit=26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-461981" class="tncms-block hidden-md hidden-lg"><div id="user-controls-461981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-461981').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-461981').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpj.com/users/logout/" id="user-logout-form-461981"><input type="hidden" name="referer_url" value="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/faq/"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a href="/farmshows/"  class="nav-link tnt-section-farm-show-information">Farm Show Information</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/resources/"  class="nav-link tnt-section-resources">Resources</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-store">Store</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifiedspdf/"  class="nav-link tnt-section-weekly-classifieds-pdf">Weekly Classifieds PDF</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-auction-calendar">Auction Calendar</a>
                                </li><li>
                                    <a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-equipment-for-the-farm">Equipment for the Farm</a>
                                </li><li>
                                    <a href="https://hpjclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-hpj-classifieds">HPJ Classifieds</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-an-advertising-bill">Pay an Advertising Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/crops/"  class="nav-link tnt-section-crops">Crops</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/crops/canola/"  class="nav-link tnt-section-canola">Canola</a>
                                </li><li>
                                    <a href="/crops/corn/"  class="nav-link tnt-section-corn">Corn</a>
                                </li><li>
                                    <a href="/crops/cotton/"  class="nav-link tnt-section-cotton">Cotton</a>
                                </li><li>
                                    <a href="/crops/state_crop_reports/"  class="nav-link tnt-section-crop-reports">Crop Reports</a>
                                </li><li>
                                    <a href="/crops/grain_sorghum/"  class="nav-link tnt-section-grain-sorghum">Grain Sorghum</a>
                                </li><li>
                                    <a href="/crops/forage_crops/"  class="nav-link tnt-section-hay-and-forage">Hay and Forage</a>
                                </li><li>
                                    <a href="/crops/other_crops/"  class="nav-link tnt-section-other-crops">Other Crops</a>
                                </li><li>
                                    <a href="/crops/soybeans/"  class="nav-link tnt-section-soybeans">Soybeans</a>
                                </li><li>
                                    <a href="/crops/sunflowers/"  class="nav-link tnt-section-sunflowers">Sunflowers</a>
                                </li><li>
                                    <a href="/crops/wheat/"  class="nav-link tnt-section-wheat">Wheat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_projects/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/cottonu/"  class="nav-link tnt-section-cotton-u">Cotton U</a>
                                </li><li>
                                    <a href="http://cattleu.net"  target="_blank" rel="noopener" class="nav-link tnt-section-cattle-u">Cattle U</a>
                                </li><li>
                                    <a href="/suwu/"  class="nav-link tnt-section-sorghum-uwheat-u">Sorghum U/Wheat U</a>
                                </li><li>
                                    <a href="/alfalfau/"  class="nav-link tnt-section-alfalfa-u">Alfalfa U</a>
                                </li><li>
                                    <a href="/wheatu/"  class="nav-link tnt-section-wheat-u">Wheat U</a>
                                </li><li>
                                    <a href="/soilhealthu/"  class="nav-link tnt-section-soil-health-u">Soil Health U</a>
                                </li><li>
                                    <a href="/sorghumu/"  class="nav-link tnt-section-sorghum-u">Sorghum U</a>
                                </li><li>
                                    <a href="/sorghumfrontiers/"  class="nav-link tnt-section-sorghum-frontiers">Sorghum Frontiers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/home_and_family/"  class="nav-link tnt-section-family">Family</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/home_and_family/common_ground/"  class="nav-link tnt-section-common-ground">Common Ground</a>
                                </li><li>
                                    <a href="/home_and_family/cowboy_poet/"  class="nav-link tnt-section-cowboy-poetry-by-joe-kreger">Cowboy Poetry by Joe Kreger</a>
                                </li><li>
                                    <a href="/calendar_contest/"  class="nav-link tnt-section-down-country-roads-calendar-photo-contest">Down Country Roads Calendar Photo Contest</a>
                                </li><li>
                                    <a href="/home_and_family/featured_property/"  class="nav-link tnt-section-featured-property">Featured Property</a>
                                </li><li>
                                    <a href="/horticulture/"  class="nav-link tnt-section-horticulture">Horticulture</a>
                                </li><li>
                                    <a href="/home_and_family/house_plans/"  class="nav-link tnt-section-house-plans">House Plans</a>
                                </li><li>
                                    <a href="/home_and_family/junior_journal/"  class="nav-link tnt-section-junior-journal">Junior Journal</a>
                                </li><li>
                                    <a href="/home_and_family/meditation/"  class="nav-link tnt-section-meditation">Meditation</a>
                                </li><li>
                                    <a href="/home_and_family/home_cookin/"  class="nav-link tnt-section-mothers-apron-strings">Mother's Apron Strings</a>
                                </li><li>
                                    <a href="/home_and_family/pennywise/"  class="nav-link tnt-section-pennywise-by-paula-vogelesang">Pennywise by Paula Vogelesang</a>
                                </li><li>
                                    <a href="/home_and_family/problems/"  class="nav-link tnt-section-problems-by-juanita-sanchez">Problems by Juanita Sanchez</a>
                                </li><li>
                                    <a href="/4h/"  class="nav-link tnt-section-4-h">4-H</a>
                                </li><li>
                                    <a href="/ffa/"  class="nav-link tnt-section-ffa-news">FFA News</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hay_range_pasture/"  class="nav-link tnt-section-hay">Hay</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/hay_range_pasture/hay_market_news/"  class="nav-link tnt-section-hay-market-news">Hay Market News</a>
                                </li><li>
                                    <a href="/hay_range_pasture/kansas_hay_market/"  class="nav-link tnt-section-kansas-hay-market">Kansas Hay Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/livestock"  class="nav-link tnt-section-livestock">Livestock</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/livestock/auctionbarns/"  class="nav-link tnt-section-auction-barns">Auction Barns</a>
                                </li><li>
                                    <a href="/livestock/livestock_calendar/"  class="nav-link tnt-section-livestock-calendar">Livestock Calendar</a>
                                </li><li>
                                    <a href="/livestock/livestock_markets/"  class="nav-link tnt-section-livestock-markets">Livestock Markets</a>
                                </li><li>
                                    <a href="/livestock/livestock_news/"  class="nav-link tnt-section-livestock-news">Livestock News</a>
                                </li><li>
                                    <a href="/livestock/breed_directories/"  class="nav-link tnt-section-livestock-resources">Livestock Resources</a>
                                </li><li>
                                    <a href="/site/livestock_staff.html"  class="nav-link tnt-section-livestock-staff">Livestock Staff</a>
                                </li><li>
                                    <a href="/stockersalesource/"  class="nav-link tnt-section-stocker-sale-source">Stocker Sale Source</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/machinery/"  class="nav-link tnt-section-machinery">Machinery</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/machinery/biz_news/"  class="nav-link tnt-section-biz-news">Biz News</a>
                                </li><li>
                                    <a href="/machinery/new_products/"  class="nav-link tnt-section-new-products">New Products</a>
                                </li><li>
                                    <a href="/machinery/agsolutions/"  class="nav-link tnt-section-ag-solutions">Ag Solutions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/markets"  class="nav-link tnt-section-markets">Markets</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/markets/daily_cash_bids/"  class="nav-link tnt-section-daily-cash-bids">Daily Cash Bids</a>
                                </li><li>
                                    <a href="/markets/grain_markets/"  class="nav-link tnt-section-grain-markets">Grain Markets</a>
                                </li><li>
                                    <a href="/markets/livestock_markets/"  class="nav-link tnt-section-livestock-markets">Livestock Markets</a>
                                </li><li>
                                    <a href="/markets/market_and_weather_center/"  class="nav-link tnt-section-market-charts-and-commentary">Market Charts and Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/ag_econ_insights/"  class="nav-link tnt-section-agricultural-economics-insights-by-david-widmar">Agricultural Economics Insights by David Widmar</a>
                                </li><li>
                                    <a href="/opinion/agripulse/"  class="nav-link tnt-section-agripulse-by-sara-wyant">AgriPulse by Sara Wyant</a>
                                </li><li>
                                    <a href="/opinion/ask_the_agronomist/"  class="nav-link tnt-section-ask-the-agronomist">Ask the Agronomist</a>
                                </li><li>
                                    <a href="/opinion/weather_watch/"  class="nav-link tnt-section-birds-eye-weather">Bird's Eye Weather</a>
                                </li><li>
                                    <a href="/opinion/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a href="/opinion/common_ground/"  class="nav-link tnt-section-common-ground-by-jennifer-m-latzke">Common Ground by Jennifer M. Latzke</a>
                                </li><li>
                                    <a href="/opinion/from_the_center/"  class="nav-link tnt-section-from-the-center-by-trey-joy">From the Center by Trey Joy</a>
                                </li><li>
                                    <a href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a href="/opinion/from_the_staff/"  class="nav-link tnt-section-from-the-staff">From the Staff</a>
                                </li><li>
                                    <a href="/opinion/just_a_scoopful/"  class="nav-link tnt-section-just-a-scoopful-by-jerry-nine">Just a Scoopful by Jerry Nine</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/loos_tales/"  class="nav-link tnt-section-loos-tales-by-trent-loos">Loos Tales by Trent Loos</a>
                                </li><li>
                                    <a href="/opinion/managing_for_success/"  class="nav-link tnt-section-managing-for-success-by-maxson-irsik">Managing for Success by Maxson Irsik</a>
                                </li><li>
                                    <a href="/opinion/market_outlook/"  class="nav-link tnt-section-market-outlook-by-naomi-blohm">Market Outlook by Naomi Blohm</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/opinion/sorghum_outlook/"  class="nav-link tnt-section-sorghum-outlook-by-brent-bean">Sorghum Outlook by Brent Bean</a>
                                </li><li>
                                    <a href="/opinion/washington_whispers/"  class="nav-link tnt-section-washington-whispers-by-seymour-klierly">Washington Whispers by Seymour Klierly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/outdoors/horticulture/"  class="nav-link tnt-section-horticulture">Horticulture</a>
                                </li><li>
                                    <a href="/outdoors/hunting/"  class="nav-link tnt-section-hunting">Hunting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href=" http://www.hpj.com/markets/market_and_weather_center/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/bergmeier/"  class="nav-link tnt-section-dave-bergmeier">Dave Bergmeier</a>
                                </li><li>
                                    <a href="/bickel/"  class="nav-link tnt-section-amy-bickel">Amy Bickel</a>
                                </li><li>
                                    <a href="/carrico/"  class="nav-link tnt-section-jennifer-carrico">Jennifer Carrico</a>
                                </li><li>
                                    <a href="/dreiling/"  class="nav-link tnt-section-larry-dreiling">Larry Dreiling</a>
                                </li><li>
                                    <a href="/latzke/"  class="nav-link tnt-section-jennifer-m-latzke">Jennifer M. Latzke</a>
                                </li><li>
                                    <a href="/martin/"  class="nav-link tnt-section-holly-martin">Holly Martin</a>
                                </li><li>
                                    <a href="/newlin/"  class="nav-link tnt-section-lacey-newlin">Lacey Newlin</a>
                                </li><li>
                                    <a href="/rich/"  class="nav-link tnt-section-doug-rich">Doug Rich</a>
                                </li><li>
                                    <a href="/rumbaugh/"  class="nav-link tnt-section-shauna-rumbaugh">Shauna Rumbaugh</a>
                                </li><li>
                                    <a href="/scott/"  class="nav-link tnt-section-kylene-scott">Kylene Scott</a>
                                </li><li>
                                    <a href="/theurer/"  class="nav-link tnt-section-jennifer-theurer">Jennifer Theurer</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-461966" class="tncms-block hidden-md hidden-lg"><section id="block-461966" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-461966" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-461966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-461966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-461966-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-461966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-461966').submit();
        return false;
    });

    $('#site-search-461966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-461966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-461966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-461966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-603871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-603871" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-603871');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461980" class="tncms-block"><div id="user-controls-461980" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpj.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-461980').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-461980').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpj.com/users/logout/" id="user-logout-form-461980"><input type="hidden" name="referer_url" value="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461967" class="tncms-block"><div class="follow-links-461967 pull-right">
    
    <section id="block-461967" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highplainsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HighPlainsJrnl" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/high-plains-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/HighPlainsJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpj.com",
  "sameAs" : ["https://www.facebook.com/highplainsjournal/","https://twitter.com/HighPlainsJrnl","https://www.linkedin.com/company/high-plains-journal","https://www.youtube.com/user/HighPlainsJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461957" class="tncms-block"><section id="block-461957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=1200%2C291 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/820bed98-9f61-11e9-8404-63532ed0b7aa.jpg?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-694036" class="tncms-block"><section id="block-694036" class="block emphasis-h3   " ><div class="block"><a href="https://hpjsubscribe.com/?utm_source=hpj_website&utm_medium=subscribe_click_through" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/0b7ef17e-5078-11eb-83d6-93489855cb63.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/0b7ef17e-5078-11eb-83d6-93489855cb63.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-799301" class="tncms-block"><section id="block-799301" class="block emphasis-h3   " ><div class="block"><a href="https://www.hpj.com/digital_media/digital_editions/digital-editions/article_f9bf2a5a-49a1-11e9-bac8-2f8c386fab25.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/13a0baea-5078-11eb-9a1a-1fa9a8d9f770.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/13a0baea-5078-11eb-9a1a-1fa9a8d9f770.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-792524" class="tncms-block"><section id="block-792524" class="block emphasis-h3   " ><div class="block"><a href="https://www.hpj.com/faq/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/1942dcc6-5078-11eb-b1c9-5b70db4517bf.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/1942dcc6-5078-11eb-b1c9-5b70db4517bf.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461958" class="tncms-block"><section id="block-461958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=750%2C192 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=1200%2C308 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/be4de078-9c09-11e9-8362-6bacb225eeb6.jpg?resize=1700%2C436 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1020860" class="tncms-block"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1053007288501739');
fbq('track', 'PageView');
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1053007288501739&amp;ev=PageView%0A&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-461964" class="tncms-block"><ul id="site-search-461964-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-461964" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-461964-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-461964-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-461964-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-461964').submit();
        return false;
    });

    $('#site-search-461964').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-461964 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-461964 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-461964-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-461964-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-461964 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-461964-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-461964-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-461964 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/advertise.html" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-request-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Request Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/faq/" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-show-information"  href="/farmshows/" >
                    <span class="nav-label">Farm Show Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-resources"  href="/resources/" >
                    <span class="nav-label">Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-store"  href="/store/" >
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-classifieds-pdf"  href="/classifiedspdf/" >
                    <span class="nav-label">Weekly Classifieds PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-calendar"  href="/calendar/" >
                    <span class="nav-label">Auction Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-equipment-for-the-farm"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Equipment for the Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hpj-classifieds"  href="https://hpjclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">HPJ Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-an-advertising-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay an Advertising Bill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crops"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crops/" >
                    <span class="nav-label">Crops</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-canola"  href="/crops/canola/" >
                    <span class="nav-label">Canola</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corn"  href="/crops/corn/" >
                    <span class="nav-label">Corn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cotton"  href="/crops/cotton/" >
                    <span class="nav-label">Cotton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crop-reports"  href="/crops/state_crop_reports/" >
                    <span class="nav-label">Crop Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain-sorghum"  href="/crops/grain_sorghum/" >
                    <span class="nav-label">Grain Sorghum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hay-and-forage"  href="/crops/forage_crops/" >
                    <span class="nav-label">Hay and Forage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-crops"  href="/crops/other_crops/" >
                    <span class="nav-label">Other Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soybeans"  href="/crops/soybeans/" >
                    <span class="nav-label">Soybeans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunflowers"  href="/crops/sunflowers/" >
                    <span class="nav-label">Sunflowers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheat"  href="/crops/wheat/" >
                    <span class="nav-label">Wheat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_projects/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cotton-u"  href="/cottonu/" >
                    <span class="nav-label">Cotton U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-u"  href="http://cattleu.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Cattle U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-uwheat-u"  href="/suwu/" >
                    <span class="nav-label">Sorghum U/Wheat U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alfalfa-u"  href="/alfalfau/" >
                    <span class="nav-label">Alfalfa U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheat-u"  href="/wheatu/" >
                    <span class="nav-label">Wheat U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soil-health-u"  href="/soilhealthu/" >
                    <span class="nav-label">Soil Health U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-u"  href="/sorghumu/" >
                    <span class="nav-label">Sorghum U</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-frontiers"  href="/sorghumfrontiers/" >
                    <span class="nav-label">Sorghum Frontiers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-family"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home_and_family/" >
                    <span class="nav-label">Family</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-common-ground"  href="/home_and_family/common_ground/" >
                    <span class="nav-label">Common Ground</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cowboy-poetry-by-joe-kreger"  href="/home_and_family/cowboy_poet/" >
                    <span class="nav-label">Cowboy Poetry by Joe Kreger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-down-country-roads-calendar-photo-contest"  href="/calendar_contest/" >
                    <span class="nav-label">Down Country Roads Calendar Photo Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-property"  href="/home_and_family/featured_property/" >
                    <span class="nav-label">Featured Property</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horticulture"  href="/horticulture/" >
                    <span class="nav-label">Horticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-house-plans"  href="/home_and_family/house_plans/" >
                    <span class="nav-label">House Plans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-junior-journal"  href="/home_and_family/junior_journal/" >
                    <span class="nav-label">Junior Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meditation"  href="/home_and_family/meditation/" >
                    <span class="nav-label">Meditation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mothers-apron-strings"  href="/home_and_family/home_cookin/" >
                    <span class="nav-label">Mother's Apron Strings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennywise-by-paula-vogelesang"  href="/home_and_family/pennywise/" >
                    <span class="nav-label">Pennywise by Paula Vogelesang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-problems-by-juanita-sanchez"  href="/home_and_family/problems/" >
                    <span class="nav-label">Problems by Juanita Sanchez</span>
                </a></li><li>
                <a class="nav-link  tnt-section-4-h"  href="/4h/" >
                    <span class="nav-label">4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa-news"  href="/ffa/" >
                    <span class="nav-label">FFA News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="/circulars/" >
                    <span class="nav-label">Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hay"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hay_range_pasture/" >
                    <span class="nav-label">Hay</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hay-market-news"  href="/hay_range_pasture/hay_market_news/" >
                    <span class="nav-label">Hay Market News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kansas-hay-market"  href="/hay_range_pasture/kansas_hay_market/" >
                    <span class="nav-label">Kansas Hay Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-livestock"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/livestock" >
                    <span class="nav-label">Livestock</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auction-barns"  href="/livestock/auctionbarns/" >
                    <span class="nav-label">Auction Barns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-calendar"  href="/livestock/livestock_calendar/" >
                    <span class="nav-label">Livestock Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-markets"  href="/livestock/livestock_markets/" >
                    <span class="nav-label">Livestock Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-news"  href="/livestock/livestock_news/" >
                    <span class="nav-label">Livestock News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-resources"  href="/livestock/breed_directories/" >
                    <span class="nav-label">Livestock Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-staff"  href="/site/livestock_staff.html" >
                    <span class="nav-label">Livestock Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocker-sale-source"  href="/stockersalesource/" >
                    <span class="nav-label">Stocker Sale Source</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-machinery"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/machinery/" >
                    <span class="nav-label">Machinery</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-biz-news"  href="/machinery/biz_news/" >
                    <span class="nav-label">Biz News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-products"  href="/machinery/new_products/" >
                    <span class="nav-label">New Products</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-solutions"  href="/machinery/agsolutions/" >
                    <span class="nav-label">Ag Solutions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-markets"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/markets" >
                    <span class="nav-label">Markets</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daily-cash-bids"  href="/markets/daily_cash_bids/" >
                    <span class="nav-label">Daily Cash Bids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain-markets"  href="/markets/grain_markets/" >
                    <span class="nav-label">Grain Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-markets"  href="/markets/livestock_markets/" >
                    <span class="nav-label">Livestock Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-market-charts-and-commentary"  href="/markets/market_and_weather_center/" >
                    <span class="nav-label">Market Charts and Commentary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agricultural-economics-insights-by-david-widmar"  href="/opinion/ag_econ_insights/" >
                    <span class="nav-label">Agricultural Economics Insights by David Widmar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agripulse-by-sara-wyant"  href="/opinion/agripulse/" >
                    <span class="nav-label">AgriPulse by Sara Wyant</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-the-agronomist"  href="/opinion/ask_the_agronomist/" >
                    <span class="nav-label">Ask the Agronomist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birds-eye-weather"  href="/opinion/weather_watch/" >
                    <span class="nav-label">Bird's Eye Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-reviews"  href="/opinion/book_reviews/" >
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-common-ground-by-jennifer-m-latzke"  href="/opinion/common_ground/" >
                    <span class="nav-label">Common Ground by Jennifer M. Latzke</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-center-by-trey-joy"  href="/opinion/from_the_center/" >
                    <span class="nav-label">From the Center by Trey Joy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-staff"  href="/opinion/from_the_staff/" >
                    <span class="nav-label">From the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-a-scoopful-by-jerry-nine"  href="/opinion/just_a_scoopful/" >
                    <span class="nav-label">Just a Scoopful by Jerry Nine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loos-tales-by-trent-loos"  href="/opinion/loos_tales/" >
                    <span class="nav-label">Loos Tales by Trent Loos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-managing-for-success-by-maxson-irsik"  href="/opinion/managing_for_success/" >
                    <span class="nav-label">Managing for Success by Maxson Irsik</span>
                </a></li><li>
                <a class="nav-link  tnt-section-market-outlook-by-naomi-blohm"  href="/opinion/market_outlook/" >
                    <span class="nav-label">Market Outlook by Naomi Blohm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sorghum-outlook-by-brent-bean"  href="/opinion/sorghum_outlook/" >
                    <span class="nav-label">Sorghum Outlook by Brent Bean</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-whispers-by-seymour-klierly"  href="/opinion/washington_whispers/" >
                    <span class="nav-label">Washington Whispers by Seymour Klierly</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fishing"  href="/outdoors/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horticulture"  href="/outdoors/horticulture/" >
                    <span class="nav-label">Horticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/outdoors/hunting/" >
                    <span class="nav-label">Hunting</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href=" http://www.hpj.com/markets/market_and_weather_center/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dave-bergmeier"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bergmeier/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dave Bergmeier</span>
                </a><ul id="main-nav_menu-child-13-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daves-blog"  href="/bergmeier/blog/" >
                    <span class="nav-label">Dave's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-amy-bickel"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bickel/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Amy Bickel</span>
                </a><ul id="main-nav_menu-child-13-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-amys-blog"  href="/bickel/blog/" >
                    <span class="nav-label">Amy's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jennifer-carrico"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/carrico/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jennifer Carrico</span>
                </a><ul id="main-nav_menu-child-13-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jennifers-blog"  href="/carrico/blog/" >
                    <span class="nav-label">Jennifer's Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-larry-dreiling"  href="/dreiling/" >
                    <span class="nav-label">Larry Dreiling</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jennifer-m-latzke"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/latzke/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jennifer M. Latzke</span>
                </a><ul id="main-nav_menu-child-13-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-cowgirls-quill"  href="/latzke/blog/" >
                    <span class="nav-label">This Cowgirl's Quill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-holly-martin"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/martin/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Holly Martin</span>
                </a><ul id="main-nav_menu-child-13-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hollys-blog"  href="/martin/blog/" >
                    <span class="nav-label">Holly's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lacey-newlin"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/newlin/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lacey Newlin</span>
                </a><ul id="main-nav_menu-child-13-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-okie-outlook"  href="/newlin/blog/" >
                    <span class="nav-label">Okie Outlook</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-doug-rich"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rich/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Doug Rich</span>
                </a><ul id="main-nav_menu-child-13-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-three-longs-and-a-short"  href="/rich/blog/" >
                    <span class="nav-label">Three Longs and a Short</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shauna-rumbaugh"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rumbaugh/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Shauna Rumbaugh</span>
                </a><ul id="main-nav_menu-child-13-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-teapots-and-tumbleweeds"  href="/rumbaugh/blog/" >
                    <span class="nav-label">Teapots and Tumbleweeds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kylene-scott"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/scott/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Kylene Scott</span>
                </a><ul id="main-nav_menu-child-13-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kylenes-blog"  href="/scott/blog/" >
                    <span class="nav-label">Kylene's Blog</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jennifer-theurer"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/theurer/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jennifer Theurer</span>
                </a><ul id="main-nav_menu-child-13-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jennifers-blog"  href="/theurer/blog/" >
                    <span class="nav-label">Jennifer's Blog</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-645508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645508" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-34062ae8-55b1-11eb-8164-2bad42744e44" class="modal fullscreen in modal-image image-default modal-34062ae8-55b1-11eb-8164-2bad42744e44" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=400%2C446"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=540%2C602 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=1124%2C1254 1200w"
                    sizes="100vw"
                    
                    width="1124"
                    height="1254"
                    alt="AFBF Duvall and VanderWal 2021.png"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-34062ae8-55b1-11eb-8164-2bad42744e44" data-target=".caption-inner-modal-image-34062ae8-55b1-11eb-8164-2bad42744e44">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-34062ae8-55b1-11eb-8164-2bad42744e44 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The American Farm Bureau Federation hosted its first ever virtual convention Jan. 10 to 13. Here AFBF President Zippy Duvall and Vice President Scott VanderWal address media online. (Journal photo by Jennifer M. Latzke.)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fafbf-duvall-and-vanderwal-2021-png%2Fimage_34062ae8-55b1-11eb-8164-2bad42744e44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/afbf-duvall-and-vanderwal-2021-png/image_34062ae8-55b1-11eb-8164-2bad42744e44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AFBF%20Duvall%20and%20VanderWal%202021.png&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fafbf-duvall-and-vanderwal-2021-png%2Fimage_34062ae8-55b1-11eb-8164-2bad42744e44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/afbf-duvall-and-vanderwal-2021-png/image_34062ae8-55b1-11eb-8164-2bad42744e44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpj.com/afbf-duvall-and-vanderwal-2021-png/image_34062ae8-55b1-11eb-8164-2bad42744e44.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/afbf-duvall-and-vanderwal-2021-png/image_34062ae8-55b1-11eb-8164-2bad42744e44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/34062ae8-55b1-11eb-8164-2bad42744e44" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20AFBF%20Duvall%20and%20VanderWal%202021.png&body=https%3A%2F%2Fwww.hpj.com%2Fafbf-duvall-and-vanderwal-2021-png%2Fimage_34062ae8-55b1-11eb-8164-2bad42744e44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/afbf-duvall-and-vanderwal-2021-png/image_34062ae8-55b1-11eb-8164-2bad42744e44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34062ae8-55b1-11eb-8164-2bad42744e44"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34062ae8-55b1-11eb-8164-2bad42744e44-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34062ae8-55b1-11eb-8164-2bad42744e44" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34062ae8-55b1-11eb-8164-2bad42744e44" class="save-list-34062ae8-55b1-11eb-8164-2bad42744e44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34062ae8-55b1-11eb-8164-2bad42744e44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-34062ae8-55b1-11eb-8164-2bad42744e44 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="asset article-default"  data-url="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=565%2C630">
            <meta itemprop="width" content="565">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hpj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" />
    <style>
                .asset-paging .direction {
                    color: #630100;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpj.com\/tncms\/search\/mlt\/?origin=26b5aa1c-55b1-11eb-b865-f701c4b5ee0b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="asset-paging">
                <div id="paging-prev-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="paging-link prev offset"></div>
                <div id="paging-next-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            American Farm Bureau’s Duvall prepares members for Biden administration
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jennifer M. Latzke
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-13T09:08:00-06:00" class="tnt-date asset-date text-muted">
            Jan 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-13T09:08:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-13T11:48:12-06:00" class="tnt-date tnt-update-recent asset-date text-muted">57 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-13T09:08:00-06:00">
    <meta itemprop="datePublished" content="2021-01-13T09:08:00-06:00">
    <meta itemprop="dateModified" content="2021-01-13T05:48:12-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&body=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&body=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="save-list-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-34062ae8-55b1-11eb-8164-2bad42744e44" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-34062ae8-55b1-11eb-8164-2bad42744e44" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1124">
            <meta itemprop="height" content="1254">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AFBF Duvall and VanderWal 2021.png"
                            class="img-responsive lazyload full default"
                            width="1124"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=540%2C602 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/editorial/3/40/34062ae8-55b1-11eb-8164-2bad42744e44/5fff0cf183530.image.png?resize=1124%2C1254 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The American Farm Bureau Federation hosted its first ever virtual convention Jan. 10 to 13. Here AFBF President Zippy Duvall and Vice President Scott VanderWal address media online. (Journal photo by Jennifer M. Latzke.)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-preview"><p>“Stronger Together” turned out to be more than a conference theme this year, as the American Farm Bureau Federation prepared for its annual convention Jan. 10 to 13. With COVID-19 touching the lives of many members, including AFBF President Zippy Duvall himself, the organization turned to a virtual format for the first time in its history.</p></div><div class="subscriber-preview"><p>The convention provides Farm Bureau members the opportunity to set the grassroots policy that will lead staff in their lobbying efforts on Capitol Hill throughout the year. Following the 2020 U.S. election, there will be plenty of work for those lobbyists as the administration transitions to President-elect Joe Biden and Vice President-elect Kamala Harris.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-645722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645722');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“We are looking ahead, and 2021 brings a new administration,” Duvall said in a call with media. “We are looking forward to working with the Biden team and the new Congress. We’re already reaching out and developing relationships with all the people nominated for cabinet positions. I’ve called and talked personally to several and several have already reached out to me.” One potential cabinet official is no stranger to Farm Bureau. Former Secretary of Agriculture Tom Vilsack has been tapped to return to his former office in the U.S. Department of Agriculture.</p></div><div class="subscriber-only"><p>“Elected leaders have got to turn the page,” Duvall said. “We’ve got to work together as a country, as one people, for the good of the country. We at Farm Bureau are ready to roll up our sleeves to address the challenges.”</p></div><div class="subscriber-only"><p>Finally addressing real and meaningful changes to farm labor and immigration, strengthening the farm bill, finally completing the rural broadband grid, and participating in conversations about how farmers and ranchers can voluntarily participate in climate change solutions that are market-based and respect farmers are just a few items on Farm Bureau’s policy list for the next four years.</p></div><div class="subscriber-only"><p>But pledging to work with the Biden administration for the policy priorities of Farm Bureau members doesn’t mean that the organization will slow down on the achievements it saw the last four years under President Donald Trump’s administration, Duvall emphasized.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-645723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645723');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>While Biden has pledged to bring more countries together in a trade coalition against China, he has yet to say if the current tariffs will remain in place, Duvall said. Farmers aren’t in favor of tariffs staying in place, but they also want to make sure that Biden keeps China’s feet to the fire and makes good on their Phase 1 agreement.</p></div><div class="subscriber-only"><p>“It sure would be wonderful if the rest of the world makes sure China behaves,” Duvall said. “To provide a level playing field for all farmers across the world.”</p></div><div class="subscriber-only"><p>Duvall seemed to prepare members for climate change regulations that are likely to come in the Biden administration, and pledged that Farm Bureau would have a seat at the table, and not be on the menu. Part of that effort was establishing two organizations, the Food and Agriculture Climate Alliance and Farmers for a Sustainable Future.</p></div><div class="subscriber-only"><p>“These are meant to tell the farmer’s story and the successes we’ve had over a decade doing a better job of protecting our resources,” he said. The goal is to put forth recommendations to Congress that are voluntary, and science- and market-based and above all fair to farmers.</p></div><div class="subscriber-only"><p>Other policy goals that Farm Bureau plans to focus on under the Biden administration include revamping the infrastructure of the nation—from broadband service to crumbling bridges and roads and everything in between. Duvall said there’s much work that needs to be done to help farmers and ranchers get their crops and livestock from the farm, to the market and ultimately the consumer. And much like the convention theme, America’s farmers and ranchers will be stronger when they work together to get it done.</p></div><div class="subscriber-only"><p>Jennifer M. Latzke can be reached at 620-227-1807 or <a href="mailto:jlatzke@hpj.com">jlatzke@hpj.com</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-645724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645724');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&via=HighPlainsJrnl&url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpj.com/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpj.com/tncms/asset/editorial/26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhpj.com%5D%20American%20Farm%20Bureau%E2%80%99s%20Duvall%20prepares%20members%20for%20Biden%20administration&body=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26b5aa1c-55b1-11eb-b865-f701c4b5ee0b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" class="save-list-26b5aa1c-55b1-11eb-b865-f701c4b5ee0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-20385a08-55c6-11eb-9370-d3fec71e35c7" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-ag-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ag_news/farm-bureau-members-help-neighbors-in-many-ways-during-covid-19-pandemic/article_20385a08-55c6-11eb-9370-d3fec71e35c7.html" class="tnt-asset-link">
        

        
            Farm Bureau members help neighbors in many ways during COVID-19 pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The COVID-19 pandemic made its way from the coasts into the heartland in 2020, bringing economic hardship to rural communities and food banks &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22zippy%20duvall%22#tncms-source=keyword" class="tag-zippy-duvall label label-default" data-tncms-track-dmp='search: zippy-duvall'>Zippy Duvall</a>
            </li> <li>
                <a href="/search/?k=%22farm%20bureau%22#tncms-source=keyword" class="tag-farm-bureau label label-default" data-tncms-track-dmp='search: farm-bureau'>Farm Bureau</a>
            </li> <li>
                <a href="/search/?k=%22farmer%22#tncms-source=keyword" class="tag-farmer label label-default" data-tncms-track-dmp='search: farmer'>Farmer</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22rancher%22#tncms-source=keyword" class="tag-rancher label label-default" data-tncms-track-dmp='search: rancher'>Rancher</a>
            </li> <li>
                <a href="/search/?k=%22tom%20vilsack%22#tncms-source=keyword" class="tag-tom-vilsack label label-default" data-tncms-track-dmp='search: tom-vilsack'>Tom Vilsack</a>
            </li> <li>
                <a href="/search/?k=%22cabinet%22#tncms-source=keyword" class="tag-cabinet label label-default" data-tncms-track-dmp='search: cabinet'>Cabinet</a>
            </li> <li>
                <a href="/search/?k=%22american%20farm%20bureau%20federation%22#tncms-source=keyword" class="tag-american-farm-bureau-federation label label-default" data-tncms-track-dmp='search: american-farm-bureau-federation'>American Farm Bureau Federation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ag_news/american-farm-bureau-s-duvall-prepares-members-for-biden-administration/article_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="26b5aa1c-55b1-11eb-b865-f701c4b5ee0b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpj.com/users/login/?referer_url=https%3A%2F%2Fwww.hpj.com%2Fag_news%2Famerican-farm-bureau-s-duvall-prepares-members-for-biden-administration%2Farticle_26b5aa1c-55b1-11eb-b865-f701c4b5ee0b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-645511" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645511" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645511');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-855207" class="tncms-block"><section id="block-855207" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-855207 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hpj.com/digital_media/digital_editions/digital-editions/article_f9bf2a5a-49a1-11e9-bac8-2f8c386fab25.html" target="_blank" rel="noopener">
                
                Read Digital Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=540%2C663 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=750%2C920 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg?resize=1200%2C1473 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/f1e0039c-52a3-11eb-9003-bfadeaf62423.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Read Digital Edition"></div>
                    
                    <div class="promo-design-button">
                            <a href="https://www.hpj.com/digital_media/digital_editions/digital-editions/article_f9bf2a5a-49a1-11e9-bac8-2f8c386fab25.html" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-default  ">This Week's HPJ</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-693294" class="tncms-block"><section id="block-693294" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.hpj.com/podcasts/" target="_blank" rel="noopener">
                
                Listen to HPJ Talk
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/54378b34-c5b9-11e8-9b7e-d79e5437c85e.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Listen to HPJ Talk"></div>
                    
                    
                        <p class="text dark ">
                            Join Associate Editors Jennifer M. Latzke and Kylene Scott every week as they chat about the news, HPJ stories, markets and more.
                        </p>
                    <div class="promo-design-button">
                            <a href="http://www.hpj.com/podcasts/" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-default  ">Listen</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-859307" class="tncms-block"><section id="block-859307" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-859307 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hpj.com/signup/" target="_blank" rel="noopener">
                
                Subscribe to HPJ Weekly
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png?resize=400%2C152 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png?resize=540%2C205 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png?resize=750%2C285 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/ea04898e-3ece-11ea-99ce-3b0e7d965c33.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Subscribe to HPJ Weekly"></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text dark ">
                            Subscribe to our HPJ Weekly newsletter, featuring news, classifieds and commentary about ag and rural issues.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.hpj.com/signup/" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-default  ">Subscribe</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-694620" class="tncms-block"><section id="block-694620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-694620 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-694620" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eb429ab3-972f-5e0a-8626-38944436f8f4" class="clearfix card business enhanced  has-image" data-bizid="eb429ab3-972f-5e0a-8626-38944436f8f4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/livestock_feeds/euipment_supplies/morton-buildings/business_4000141569.html" >
                    <div class="media-preview-eb429ab3-972f-5e0a-8626-38944436f8f4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morton Buildings"
                            class="img-responsive lazyload logo default"
                            width="995"
                            height="280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=400%2C113 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=540%2C152 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=750%2C211 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/assets/v3/business/e/b4/eb429ab3-972f-5e0a-8626-38944436f8f4/5e1cbf684b6db.image.png?resize=995%2C280 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/livestock_feeds/euipment_supplies/morton-buildings/business_4000141569.html" class="tnt-asset-link">
        

        
            Morton Buildings</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//252%20W.%20Adams%20Street%2BMorton%2BIL%2B61550">
                                        252 W. Adams Street, Morton, IL 61550
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:800-447-7436">
                                    
                                    800-447-7436
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Morton Buildings's website" href="https://mortonbuildings.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-378ef581-77aa-5862-a633-e742af340e69" class="clearfix card business enhanced " data-bizid="378ef581-77aa-5862-a633-e742af340e69">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/conventions/heritage-printing-graphics/business_4000163807.html" class="tnt-asset-link">
        

        
            Heritage Printing & Graphics</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Washington, DC 20008
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2639%20Connecticut%20Avenue%20NW%20%23110B%2BWashington%2BDC%2B20008">
                                        2639 Connecticut Avenue NW #110B, Washington, DC 20008
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:202-609-9761">
                                    
                                    202-609-9761
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heritage Printing &amp; Graphics's website" href="https://heritageprinting.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1cf013ec-c6cc-5fed-9644-f3fe683fc33f" class="clearfix card business enhanced " data-bizid="1cf013ec-c6cc-5fed-9644-f3fe683fc33f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bbb-charolais/business_4000121678.html" class="tnt-asset-link">
        

        
            BBB Charolais</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2815%20CR%20310%2BOakley%2BKS%2B67748">
                                        2815 CR 310, Oakley, KS 67748
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:785-672-4145">
                                    
                                    785-672-4145
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9a79cfee-3252-5acd-9087-5fddaef2867b" class="clearfix card business enhanced " data-bizid="9a79cfee-3252-5acd-9087-5fddaef2867b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/becker-tire-treading/business_4000121282.html" class="tnt-asset-link">
        

        
            Becker Tire & Treading</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//904%20Washington%2BGreat%20Bend%2BKS%2B67530">
                                        904 Washington, Great Bend, KS 67530
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:800-365-9791">
                                    
                                    800-365-9791
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Becker Tire &amp; Treading's website" href="http://www.beckertire.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-da337707-fe6d-56e2-bc4d-3788d93f24c7" class="clearfix card business enhanced " data-bizid="da337707-fe6d-56e2-bc4d-3788d93f24c7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bestifor-hay-co/business_4000121180.html" class="tnt-asset-link">
        

        
            Bestifor Hay Co.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%20220%2BBelleville%2BKS%2B66935">
                                        PO Box 220, Belleville, KS 66935
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:877-527-2450">
                                    
                                    877-527-2450
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-591e4614-d555-5b85-97d2-c129326313eb" class="clearfix card business enhanced " data-bizid="591e4614-d555-5b85-97d2-c129326313eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/betschart-limousin/business_4000121359.html" class="tnt-asset-link">
        

        
            Betschart Limousin</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1221%20S%20Main%2C%20PO%20Box%20614%2BAshland%2BKS%2B67831">
                                        1221 S Main, PO Box 614, Ashland, KS 67831
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:620-635-2539">
                                    
                                    620-635-2539
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-37d0f4a3-3d52-5c36-8eb0-5eb179485d13" class="clearfix card business enhanced " data-bizid="37d0f4a3-3d52-5c36-8eb0-5eb179485d13">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/biby-ag-equipment/business_4000121515.html" class="tnt-asset-link">
        

        
            Biby Ag Equipment</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//RR%201%20Box%20163%2BWakita%2BOK%2B73771">
                                        RR 1 Box 163, Wakita, OK 73771
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:800-749-2429">
                                    
                                    800-749-2429
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Biby Ag Equipment's website" href="http://www.bibyag.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_694620 = $('#block-694620 .owl-carousel');

                card_carousel_694620.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_694620);
                    });
                

                card_carousel_694620.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-694620 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_694620.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind next click
                $('#block-694620 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_694620.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind dragged
                card_carousel_694620.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_694620);
                });

                // bind translated
                card_carousel_694620.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_694620);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-645512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645512" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645512');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-645513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645513" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645513');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530188" class="tncms-block"><section id="block-530188" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-530188 ">
        <div class="block-title-inner">
            <h3>
                
                Market Snapshot
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-462200" class="tncms-block"><section id="block-462200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-462200 ">
        <div class="block-title-inner">
            <h4>
                
                Market Snapshot
                
            </h4>
        </div>
    </div></div><div id="html-asset-462200">
            <div class="html-content"><style type="text/css">
.marketContainer {
    position: relative;
    height: 0;
    overflow: visible;
	margin:2%;
}
</style>
<div class="marketContainer"><script type="text/javascript" src="http://hpj2.websol.barchart.com/?module=futureMarketOverview&js=1"></script>
<script type="text/javascript" src="http://hpj2.websol.barchart.com/?module=symbolSearch&js=1"></script>
</div></div>
        </div></section></div><div id="tncms-block-462726" class="tncms-block"><script type="text/javascript" src="https://hpj.websol.barchart.com/snapshot.php?domain=hpj&amp;width=400&amp;chartheight=150&amp;symbol=ZC*0:Corn,ZL*0:Soybean%20Oil,ZS*0:Soybeans,ZW*0:Wheat%20(Chicago),KE*0:KC%20Wheat,MW*0:Minn%20Wheat,ZO*0:Oats,ZK*0:Ethanol,YM*0:Dow%20Jones&amp;link=https://hpjmarket.agricharts.com"></script><br><br></div><div id="tncms-block-642765" class="tncms-block"><p>Copyright © 2020. All <a href="https://www.barchart.com/solutions/" target="_blank">market data</a> is provided by Barchart Solutions.</p>
<div><span>Futures: at least a 10 minute delay. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href="https://www.barchart.com/solutions/terms" target="_blank">disclaimer</a>.</span></div></div><div id="tncms-block-642767" class="tncms-block"><section id="block-642767" class="block emphasis-h3   " ><div class="block"><a href="http://www.cmegroup.com/ " rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/797e2c44-38ed-11e8-a2f8-ab447bb9bad4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-645514" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645514" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645514');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-645509" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-645509" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-645509');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461945" class="tncms-block"><section id="block-461945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461945 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-news"  href="/ag_news/" >
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/livestock" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crops"  href="/crops/" >
                    <span class="nav-label">Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/markets" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-family"  href="/home_and_family/" >
                    <span class="nav-label">Home & Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-machinery"  href="/machinery/" >
                    <span class="nav-label">Machinery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hay-range-pasture"  href="/hay_range_pasture/" >
                    <span class="nav-label">Hay, Range & Pasture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461946" class="tncms-block"><section id="block-461946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461946 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461959" class="tncms-block padding-bottom"><section id="block-461959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=1200%2C291 1200w, https://bloximages.newyork1.vip.townnews.com/hpj.com/content/tncms/custom/image/d0fa64dc-f02b-11e9-8c2b-636e50c9dbd7.jpg?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-461951" class="tncms-block"><section id="block-461951" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461951 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpj.com</strong><br>
    1500 E. Wyatt Earp Blvd<br>
    Dodge City, KS 67801
    <br>
    
        <strong>Phone:</strong> 800-452-7171<br>
        <strong>Email:</strong> <a href="mailto:journal@hpj.com">journal@hpj.com</a><br>
    
</address></section></div><div id="tncms-block-461968" class="tncms-block padding-bottom"><div class="follow-links-461968 default">
    
    <section id="block-461968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461968 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highplainsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HighPlainsJrnl" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/high-plains-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/HighPlainsJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpj.com",
  "sameAs" : ["https://www.facebook.com/highplainsjournal/","https://twitter.com/HighPlainsJrnl","https://www.linkedin.com/company/high-plains-journal","https://www.youtube.com/user/HighPlainsJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461952" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461952"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">hpj.com</a>, 1500 E. Wyatt Earp Blvd Dodge City, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("26b5aa1c-55b1-11eb-b865-f701c4b5ee0b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8850.add('act', dmpData);_cc8850.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8850.add('act', serviceData);_cc8850.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8850.add('act', dmpData);_cc8850.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>